Problema Evinrude 225 Ficht - nessuna scintilla

Parliamo di eliche e motori fuoribordo. Tuning e manutenzione meccanica del fuoribordo
n.scarpa1994
New-Be
Messaggi: 1
Iscritto il: 17/08/2020, 10:08
Motore: Evinrude 225 Ficht

Problema Evinrude 225 Ficht - nessuna scintilla

Messaggioda n.scarpa1994 » 17/08/2020, 10:20

Buongiorno a tutti.
Sono nuovo del forum e mi scuso anticipatamente se commetterò qualche errore.
Posseggo un Evinrude 225 Ficht del 1998 da qualche mese.
Il motore ha sempre girato bene finché si è spento in corsa e non è più partito. Nessuna delle 6 candele fa scintilla. Le spie sul contagiri sono tutte spente. Ho controllato tutti i sensori che mi sono venuti in mente (blocchetto chiavi, sensore marcia, temperatura acqua, sensore giri motore, ecc e tutto sembra funzionare).
Il motorino d'avviamento gira ma non dando corrente alle candele il motore non parte.

Con diagnosi Texa mi dá errori attivi memorizzati:
- interruttore pressione olio
- bassa tensione circuito 12v
Una volta cancellati, sono scomparsi e non si sono più presentati. Quindi se rifaccio diagnosi non c'è nessun errore attivo Mem.

Come errori persistenti ottengo i seguenti:
- errore 50 sconosciuto (243 volte)
- errore 97 intermittent switched (B+) (13 volte)
- errore 130 sconosciuto (91 volte)
- errore 122 motore principale alta temperatura (134 volte)
- errore 247 ore motore (190 volte)
- errore 180 disabilitazione controllo minimo (21 volte)
- errore 44 pressione scarico (154 volte)
- errore 210 sconosciuto (109 volte).

C'è qualcuno che può darmi una mano?
C'è qualche sensore o interruttore da controllare che disabilita la corrente alle bobine?

Grazie in anticipo a chi mi darà una mano,
Nicolò





Condividi




Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Torna a “Eliche & Motori”



Chi c’è in linea

Visitano il forum: Mattia10 e 42 ospiti